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Agilent RapidFire 400 System 
Installation Checklist 

Thank you for purchasing an Agilent RapidFire 400 System. This checklist is used by the installing 
engineer to ensure that the instrument and associated systems are correctly installed, upgraded, 
and functioning as designed in your facility. This checklist will be completed at the end of the 
service and provided to you as a record of the installation. 

Introduction 

Customer Responsibilities 

 Customers should leave the instrument shipment for the engineer to unpack. 

 Customers should provide all necessary operating supplies upon request of the engineer. 

 A customer representative should be available to the engineer while performing the 
installation. 

 Some installation tasks will be beneficial to you if you are present – refer to sections in this 
checklist. 

Important Customer Web Links 

 Videos about specific preparation requirements for your instrument can be found by 
searching the Agilent YouTube channel at https://www.youtube.com/user/agilent 

 To access Agilent University, visit http://www.agilent.com/crosslab/university/ to learn about 
training options, which include online, classroom and onsite delivery. 
A training specialist can work directly with you to help determine your best options.    

 A useful Agilent Resource Center web page is available, which includes short videos on 
maintenance, quick lists of consumables for new instruments, and other valuable information. 
Check out the Resource Page here: https://www.agilent.com/en-us/agilentresources 

 Need technical support, FAQs, supplies? – visit our Support Home page at 
http://www.agilent.com/search/support 

 Get answers. Share insights. Build connections:   
Join the Agilent Community at https://community.agilent.com/welcome 

https://www.youtube.com/user/agilent
http://www.agilent.com/crosslab/university/
https://www.agilent.com/en-us/agilentresources
http://www.agilent.com/search/support
https://community.agilent.com/welcome
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Service Engineer’s Responsibilities 

 Only complete/printout pages that relate to the system being installed. 

 Complete empty fields with the relevant information. 

 Complete the relevant checkboxes in the checklist using a “X” or tick mark “”. 

 Check “Section not applicable” check boxes to indicate services/tasks not delivered, as 
appropriate. 

 Complete the Service Review section together with the customer.  

 Complete the fields for page numbers at the foot of each selected page 

 Complete the total number of pages field in the Service Completion section 

 Ask the customer to sign the Service Completion section including the customer’s and your 
signature. 

Additional Instruction Notes 

 This checklist is valid for G9532A and G9532AA RapidFire 400 Systems. 
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Instrument Installation 

System Information 

 Check this box if an instrument configuration report is attached instead of completing the 
table. 

Instrument System Name and ID  

Instrument System Site and 
Location  

 

List System Component Product Numbers List the Serial Numbers of each 
Component 

1.   

2.   

3.   

4.   

5.   

6.   

7.   

8.   

9.   

10.   

Preparation 

 Unpack/verify the condition and completeness of shipment.  
For discrepancies, use the following table: 

Product or Part Description Observation Action 
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 Discuss any specific questions or issues with the customer before starting.  

 Discuss any configuration options with the customer before starting, in particular instrument 
positioning within the laboratory and vacuum source. 

 Check for required service note applicability and firmware updates if connecting to 
instruments.  

 Check for new RapidFire software updates. 

 Check whether this installation will have two controlling computers or one and verify they 
meet PC requirements. 

 Upgrades only – Ensure with the customer that instrument control settings, data, methods 
etc. have been properly saved or archived before starting any installation procedures.  

 Obtain the sample plates the customer will be using as well as HPLC-grade water and 
acetonitrile.  

Installation and Setup Workflow 
 

Step For this task… See… 

1  Unpack the RapidFire system.  Unpacking the RapidFire 400 System 

2  Remove the shipping braces and installing the table 
overhang. 

Removing the plastic sheeting, panels, shipping 
braces, and installing the computer table 
overhang  

3  Remove the panels and door. Remove the panels and door 

4  Unpack and connect the computer, monitor, and 
accessories. 

Connecting the computer, monitor, and 
accessories 

5  Connect the barcode reader, valve 4, and safety 
interlock. 

Connecting the barcode reader, valve 4, and 
safety interlock 

6  Connect the Ethernet cables from the controllers to the 
Ethernet Switch. 

Connecting the Ethernet cables 

7  Connect the power cables. Connecting the power cables 

8  Install the pumps, bottles, and vacuum. Installing the pumps, bottles, and vacuum 

9  Install the Temperature Control Unit, if applicable. Installing the Temperature Control Unit 

10  Install the Quiet Cover onto the Ultivo cart, if applicable. RapidFire 400 System Installation Guide, 
Appendix A. 
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Step For this task… See… 

11  Verify power and communication connections. Verifying the power and communication 
connections 

12  Install the software, configure the setup. Installing the software and configuring the setup 

13  Start up the system, start the software, and home the 
components. 

Starting up the system and homing the 
components 

14  Verify the Temperature Control Unit operation, if 
applicable. 

Verifying the Temperature Control Unit 

15  Prime the pumps and solvent lines. Priming the pumps and solvent lines 

16  Set the vacuum level. Setting the vacuum level 

17  Set the flow rate for pump 4. Setting the flow rate for pump 4 

18  Verify the sip sensor. Verifying the sip sensor 

19  Set the robot teachpoints. Setting the robot teachpoints 

20  Is applicable, setup the system for using 1536-well 
plates 

RapidFire 400 System Installation Guide, 
Appendix A.  

21  Set the stage teachpoints. Setting the stage teachpoints 

22  Verify operation in standalone configuration.  Verifying the operation in standalone mode 

23  Verify the safety interlocks. Verifying the safety interlocks 

24  Verify the system when configured with a mass 
spectrometer. 

Verifying the system when configured with a 
mass spectrometer 

25  Familiarize the customer. RapidFire 400 System Familiarization Checklist 

Unpacking the RapidFire 400 System  

Inventorying the shipped contents 

26 Inventory the shipped contents. Note any missing or damaged items in the table provided on 
the previous page. 

27 Uncrate the RapidFire 400 frame shipped in a wooden crate. 
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a Using an adjustable wrench, open the front panel by removing the four bolts 
holding it in place. 

b Carefully lower the front panel to create a ramp for rolling the instrument out. 

c Slide out the 2' x 4' in front of the unit. 

d Carefully rollout the RapidFire 400 System down the ramp and place it near its 
designated area, making sure all sides are accessible. 

e Remove plastic wrap to inspect contents. 

28  Inspect the deck components: 

 Robot 

 Barcode scanner and stage 

 Valves 

 Sipper 

 Cartridge holder/changer 

 Labware elevator stackers 

29 Verify that the secondary containers on the shelfs of the frame contain the following: 

 Bottle caps and tubing 

 Peristaltic pump 

 Peristaltic pump tubing 

 Quaternary pump tubing 

 Waste tubing 

 LC tubing going to the MS 

 Starter Kit 

 Three teaching jigs 

 Vacuum kit (tubing and regulator) 

 Cabling for the pumps, controllers, and PC 

 Vacuum container and red secondary container 

30 Verify that the additional boxes accompanying the shipment contain the following: 

 Frame overhang (to hold the computer and monitor) 

 PC  

 Monitor 

 Hand-held barcode scanner 
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 System power cords 

 Five 5-liter and nine 1-liter glass solvent bottles with lids 

 Waste carboy 

 Software 

 Keyboard and mouse 

 Three quaternary pumps 

Temperature control unit (if ordered) 

 Chiller control box 

 Chiller installation kit 

 Chiller enclosure 

 Rear panel (to replace existing panel) 

 Cooling unit (TEC) control 

Ultivo cart and Quiet Cover (if ordered) 

 Ultivo and vacuum cart 

 Ultivo cart and Quiet Cover installation kit 

 Quiet Cover and installation instructions 

Installing the hardware 

Removing the plastic sheeting, panels, shipping braces, and installing the 
computer table overhang  

1 Remove the plastic sheeting on the panels and doors. 
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2 Install the computer table overhang using a 13 mm socket wrench and 6 bolts included in the 
shipping box. 

a Remove the overhang from its shipping box, being careful to not grip the 
sheet metal sides. 

b Hold the overhang so the attachment side faces the frame and place the 
overhang adjacent to the frame so that the alignment slots in the side of the 
frame fit over the alignment bolts in the overhang.  

Figure 1 Placing overhang bolts into the frame 

  

c When the bolts are inside the slots, slide the overhang towards the rear of the 
frame to secure the overhang onto the frame bolts. 

d Install the six attachment bolts and lock washers that came with the 
overhang using a 13-mm socket wrench. 

Figure 2 Overhang attachment sites 
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3 Remove the shipping braces to the robot and elevator stacks. 

a Remove the rubber bumpers that flank the robot base with a 3-mm hex 
wrench. 

 

b Using a 2.5-mm hex wrench, remove the screw securing the robot base on the 
other side from the bumpers. 
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c Cut the cable tie holding the styrofoam brace at the base of the robot and 
remove the styrofoam. 

 

d Using a T-20 driver, remove the two screws on the bottom half of the brace 
holding the drawer with the elevator stacks to the base. 
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e Slide the elevator stack drawer out and remove the other two screws holding 
the brace to the drawer. 

4 For better access, (and to install the cooling unit), remove the side, rear, and right-front plastic 
panels and door. 

a Using a 3-mm hex wrench, loosen the captive screws holding the rear and 
side panels onto the frame. 

b Remove the right-front door by compressing the hinge fingers and rotating 
them into the locked position. 

Connecting the computer, monitor and accessories 

IMPORTANT: When connecting cables to the different components, do not loop extra cable 
length in a circle. Fold excess cable lines in a bow-tie formation. 

Refer to the following picture for connection placement. 

1 Unpack and place the computer, monitor, keyboard, and mouse on the table overhang. 

2 Connect the power cords into the correct position on the lower power strip and then to the 
computer and monitor. See power connections for a diagram. 

3 Connect the monitor display port cable from the monitor to the computer. 

4 Connect the Ethernet cable to the bottom Ethernet port on the computer and to the Ethernet 
switch on the RapidFire 400 frame. 

5 Connect the mouse, keyboard, and hand-held barcode scanner to USB ports on the computer. 
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Connecting the barcode scanner, valve 4, and safety interlock 

1 Locate the preinstalled barcode scanner cable and connect it to a USB port on the computer. 

2 Locate the preinstalled serial cable coming from valve 4 and connect it to the serial port on 
the computer. 

3 Locate the cable coming from the door interlock port on the robot controller (1) and the 
interlock D-sub cable containing two sets of green connectors coming from the door 
sensors (2) and connect the two cables. Use a cable tie to secure the connection. 

Figure 3 Door interlock and door sensors 
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Connecting the Ethernet cables from the controllers to the Ethernet switch 

1 Connect the controller Ethernet cables: 

a Locate the cables behind the controllers in the rear of the unit. 

b Plug one end of a cable into each controller and then plug the other ends into 
the Ethernet switch on the system. 

Figure 4 Ethernet ports on the RapidFire System's controllers 
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Connecting power cables 

1 Connect the two main power cables from the filter box to two separate grounded wall outlets. 
Do NOT turn on the power to the system at this time. 

2 If an Agilent vacuum source is included with the installation, connect it to a separate 
grounded outlet. 

CAUTION Do not connect the vacuum source to the power strip on the RapidFire 
System as this might cause damage to the system. 

3 Ensure all components are connected to the appropriate power strips. See the diagram in 
Power Connections to verify.  

Installing the pumps, bottles, and vacuum 

1 Unpack the pumps and place them on the frame so that pump1 (P1) is on the left side of the 
frame, and pump 2 (P2) is stacked on top of pump 3 (P3) on the right side of the frame. 

Figure 5 Quaternary pump placement 

 

  

P1 

P2
 

P3
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2 Connect power cords to each pump into the designated locations in the lower power strip. 

3 Connect an Ethernet cable from the LAN port on P2 to the Ethernet switch. 

4 Connect a CAN cable from P1 to P3 and one from P2 to P3. 

Figure 6 Quaternary pump connections, rear view 

 

5 Plumb the pumps with the color-coded, preinstalled inlet tubing, removing the channel plugs 
before inserting the tubing with a fitting into the pump channel: 

a Guide the tubing from the manifold to the individual pumps. Each tube is 
labeled with its designated pump and channel. 

b Use the preinstalled guides and cable ties to route the tubing to their 
designated pump. Note that routing the tubing may require forcing the tubing 
through the sheet metal or plexiglass to get to the pump area. 

c Plumb P1 with blue tubing 1A to channel A, clear tubing 1B to channel B, 
green tubing 1C to channel C, and red tubing 1D to channel D, 

d Plumb P2 with yellow tubing 2A to channel A, clear tubing 2B to channel B, 
green tubing 2C to channel C, and red tubing 2D to channel D. 

e Plumb P3 with orange tubing 3A to channel A, clear tubing 3B to channel B, 
green tubing 3C to channel C, and red tubing 3D to channel D. 

f Connect the outlet tubing to each pump: blue tubing to P1, yellow tubing to 
P2, and beige tubing to P3. 

6 Unpack four 1-liter glass solvent bottles and insert the degasser ends coming from the 
manifold according to the color-coded lids: 

 Blue for buffer of P1 and 100% water for P4. 

 Grey for buffer of P2. 

 Red for buffer of P3 and 100% acetonitrile for P4. 
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7 Unpack the white plastic waste carboy and the red secondary container and place the carboy 
inside the secondary container. 

8 Connect the waste lines from the purge valves on the pumps and route them to the waste 
container: 

 Green waste line for P1 

 Yellow waste line for P2 

 Clear waste line for P3 

9 Route the two waste lines from valve 2port 5 and valve 3 port 5 through the waste container 
cap. 

10 Unpack the peristaltic pump (P4) and place it on the shelf above P2 and P3. 

11 Locate the pump power cable, connect it to the appropriate position in the lower power strip, 
route it to the pump, and plug it into the power outlet on the back of the pump. 

12 Connect one end of the serial cable to RS-232 IN port on the back of the pump and connect 
the other end to a serial-to-USB cable, and connect that to the USB port on the computer. 

13 Plumb P4: 

a Locate the pump tubing in the solvent tray 

b Route the tubing through the crack in the sheet metal or plexiglass to access 
the pump. 

c Connect the tygon tubing to the conduit tubing, if not already connected. 

d Insert the tubing into the conduits, the blue segment is on the left side (inlet) 
and the yellow segment on the right side (outlet). 

e Snap the two conduits onto the pump rollers, aqueous on the front roller and 
organic on the rear roller. 

14  Set up the vacuum flask: 

a Place the white cover on the flask and attach the T-connector with two, clear 
1/8-in lines coming from valve 4 on P3 and the middle trough of the wash 
station to its white rubber stopper. 

b Insert the vacuum tubing coming from the bottle stopper into the SET side of 
the vacuum regulator. 

c Using another, separate length of vacuum tubing, install one end to a stand-
alone vacuum pump or in-house vacuum and insert the other end into the 
VAC side of the regulator. 

15 Route the two green waste lines, OD 1/16-inch PEEK from valve 2 port 5 and valve 3 port 5 
into the waste container. 
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CAUTION The fluid valves on the manifold that control whether the solvent reaches 
the pumps can easily move out of position, especially when you are 
moving reservoirs in and out of the system. A 15 degree rotation is 
enough to block off flow and cause back-streaming when the pumps are 
turned on. Ensure the valves are in the correct position before you start 
priming the solvent lines. 

16 Fill the source bottles as follows for use in the verification of system operation: 

Label as… Add… Insert lines from… 

Aqueous wash 1-L LCMS-grade water P4 blue cap 

Organic wash 1-L LCMS-grade acetonitrile P4 red cap 

Aqueous assay buffer 1-L LCMS-grade water, 0.9-mL 
formic acid, mix well 

Pump 1 
P1A, P1B, P1C, P1D 

Organic assay buffer 0.8-L LCMS-grade acetonitrile, 
0.2-L LCMS-grade water, 
0.9-mL formic acid, mix well 

Pump 2 and Pump 3 
P2A, P2B, P2C, P2D 
P3A, P3B, P3C, P3D 
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Installing the temperature control unit 

Skip this section if a cooling unit was not ordered with the RapidFire 
System. Go to Installing the Software to continue with the installation. 

Required tools 

 6-point screwdrivers, T-10, T-20, T-25 

 Hex wrench set 

 Small thin bladed flat-head screwdriver 

Before you start 

 Ensure the power is turned off, and the elevator stacks are empty. 

 Remove the rear and side panels using a 4-mm hex wrench to loosen the captive screws 
holding the panels to the frame.  

 Remove the right-front door by compressing the hinge fingers and rotating them into the 
locked position. 

Removing the cables, drawer, and elevator base 

1 Remove the door handle M4 x 18-mm screws on the drawer with a T-20 driver and set aside 
to reinstall later. 

2 Disconnect the three ribbon cables from the back of the robot control box for the front, 
middle, and rear elevator stacks. 

3 Remove the ferrites on the cables with the ferrite key and set aside for reinstallation later. 

4 Using a T-10 driver, remove the three M3 screws on the rear cover over the arm bracket. 
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5 and remove the M3 screw holding the cable arm bracket to the elevator mounting plate. Set 
the cover and fasteners aside for reinstallation later. 

Figure 7 Cable arm bracket mounted to elevator mount 

 

6 Feed the ribbon cables up through the access hole in the deck and tie the ribbon cables and 
the cable arm to the rear elevator stack, using the long cable ties included in the installation 
kit, such that the cable arm bracket is tucked out of the way when the drawer is opened. 

7 Clear a space to set the drawer while installing the temperature enclosure and remove the 
drawer: 

a Standing in front of the instrument, open the drawer fully. 

b Locate the slide member release tabs in the middle of the slide. 

c With the drawer at its extended position, push the right-slide tab upwards and 
pull the left-slide tab downwards to release the drawer. 

d Pull the drawer fully out, supporting the weight as it falls from the end of the 
slides. 

8 Using a T-20 driver, remove the four M4 screws holding the elevator mounting plate to the 
base plate. 
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9 Remove the elevator mounting plate and the O-ring cups and O-rings that were under the 
attachment screws and set them aside to be used when reinstalling the elevator mounting 
plate. 

Installing the temperature control unit enclosure, elevator mounting plate, 
and elevator drawer 

CAUTION To avoid damage to the temperature control unit enclosure, do not lift it 
by the sliding door cover. 

1 Locate the polyethylene sheet (P/N 4114-1593) from the installation kit and fold one end 
about 10-mm to make a lip. 

2 Lay the sheet on the base plate so that the folded edge covers the lip of the base plate to 
protect the underside of the cooling enclosure. 

3 Unpack the enclosure and holding the enclosure by the sides, lift the unit and place it on the 
deck, centering it left and right in the cutout on the base plate. The front edge of the enclosure 
should align with the front edge of the base plate. 

4 Remove the plastic sheet. 

5 Align all four enclosure mounting holes with the threaded holes in the base plate:  

a Start by inserting a thin hex wrench into the holes.  

Figure 8 Aligning enclosure box mounting holes 

 

b Once you are sure the hex wrench is inserted into the threaded hole in the 
base plate (for all four attachment holes), replace with a larger hex wrench.  

c Finally, test the alignment by attaching the mounting screws, without the 
mounting plate. Remove the screws once you are sure the holes are aligned. 

6 Assemble the elevator mounting plate: 

a Using a T-20 driver, remove the hard-stop bumper from the end of the 
elevator mounting plate and set aside for reinstallation later. 
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Figure 9 Elevator mounting plate with bumper 

 

b Insert the four longer M4 x 18-mm mounting screws from the installation kit 
into the mounting holes and slide the O-ring cups followed by the O-rings onto 
the mounting screws. 

Figure 10 Mounting plate with mounting screws and O-ring cups 

 

7 Install the elevator mounting plate and drawer: 

a Place the elevator mounting plate into the enclosure aligning the mounting 
screws to the holes in the enclosure and base plate. 

b Using a 3-mm hex wrench, tighten the screws until you feel a hard stop. 

c With the slides in their closed position, pull the bearing retainers forward in 
the slides of the elevator mounting plate and then push slides in to be flush in 
their frame. 

d Lift the drawer and align the lead-ins on the drawer and the mounted slides in 
the enclosure and slide the drawer most of the way in. 

e From the opening in the back of the enclosure, cut the cable ties holding the 
cables to the cable arm and feed the cables and cable arm through the 
mounting hole of the cooling unit.  

f From the front of the instrument, push the drawer into the closed position 
with enough force to set the auto-close mechanism on the slides. 

g Open the drawer as needed and re-attach the bumper with the M4 screw and 
T-20 driver. 
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8 Verify the installed drawer and sides of the enclosure are aligned and parallel and adjust, if 
necessary. 

a Measure the gap between the front motor cover and the enclosure internal 
wall at the bottom of the cover and at the top at the upper mounting screws. 

 

b If the difference between the top and bottom measurements is greater than 
3-mm, the tilt of the drawer will need to be adjusted using spacers. If the 
drawer does not need to be adjusted, go to Routing and connecting enclosure 
cables to continue with the installation. 

Adjusting the tilt, if necessary 

1 Determine which correction size spacer to use: 

 If the drawer tilt is 3-5-mm, use the 3-mm side of the correction spacers. 

 If the drawer tilt is >5-mm, use the 6-mm side of the correction spacers. 

2 Determine which side of the enclosure to insert the spacers: 

 If the drawer leans to the left (the gap is smaller at the top on the left side) as you face the 
front of the enclosure, you will replace the left two white O-ring cups (underneath the 
elevator mounting screws) with the lean correction spacers, provided in the installation kit. 

 If the drawer leans to the right (the gap is smaller at the top on the right side) as you face 
the front of the enclosure, you will replace the right two O-ring cups (underneath the 
elevator mounting screws) with the lean correction spacers, provided in the installation kit. 

3 Adjust the tilt: 
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a Locate the correction spacers (P/N G9532-20167, G9532-20168) and the 
adjuster screw (P/N 0515-0436). 

b Open the drawer enough to access the front mounting screws and from the 
opening in the rear, remove the left or right front screw, depending on which 
way the drawer is leaning (see previous step). Alternatively, you can remove 
the drawer first in which case you can perform the procedure from the front 
opening. 

c Insert the adjuster screw in the adjustment hole (located near the mounting 
hole) and tighten the screw until it touches the plate underneath. 

Figure 11 Adjustment hole for the right-front mount 
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d To increase the gap by 3-mm, turn the adjuster screw (1) three turns (six 
turns for a 6-mm gap) and remove the existing O-ring and O-ring cup by 
corralling the cup with the L of a hex wrench (2). 

Figure 12 Adjuster screw and O-ring cup on the front-right side, viewed from the rear 

 

e Determine the spacers correct orientation, which depends on the size of the 
tilt (3 vs 6-mm) and the side you are altering. The spacers are mirror images 
and can only be installed in one orientation correctly. Refer to the follwing 
illustration showing the spacer inserted correctly. 

  

1

 2
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f Slide the lean correction spacer under the mounting plate, ensuring that the 3-
mm (or 6-mm, if using) correction side is under the mounting plate. When the 
tab on the spacer is biased against the cutout on the mounting plate, the 
spacer hole and the mounting plate hole will be aligned. 

Figure 13 Positioning correction spacer under the mounting plate 

 
Figure 14 Spacer edges aligned with the mounting plate 

 

g Lower the mounting plate onto the correction spacer by loosening the 
adjuster screw.  

h Install the mounting screw and remove the adjustment screw. 

i Remove the corresponding rear mounting screw and replace the O-ring and 
O-ring cup with the second lean correction spacer. 

Note: The weight of the drawer should be enough to lift up the mounting plate so you don't have 
to use the adjuster to remove the rear O-ring and O-ring cup. 

j Replace the mounting screw.  
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k Verify the change in tilt by checking the elevator to enclosure wall clearance. 

Routing and connecting the enclosure cables 

1 Feed the ribbon cables and temperature sensor cable through the cable port of the enclosure. 

2 Using the M3 x 6-mm screw and T-10 driver, fasten the cable arm bracket to the elevator 
mounting plate. Note that a single screw is used in the center hole of the bracket. 

Figure 15 Alignment of the cable arm bracket to the center mounting hole 

 

3 Pass the ribbon cables through the pass-through hole in the back of the enclosure and then 
through the table-top pass-through. 

4 Feed the ribbon cable coming from the enclosure box door under the base and through the 
table-top pass-through as shown below. 

Figure 16 Path of the ribbon cable coming from enclosure door 
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5 Take the piece of foam from the installation kit, make an M with the foam and sandwich all 
the cables from the interior of the enclosure into the M. 

6 Stuff the foam sandwich into the enclosure cable pass-through hole until it is flush with the 
edge. 

Inserting the foam causes some of the cable to be pushed back into the enclosure. Carefully 
pull out the excess cable through the foam sandwich so the cable doesn't interfere with the 
drawer motion. 

Figure 17 Pulling excess cable from enclosure formed when inserting the foam sandwich 

 

7 Ensure that the enclosure door ribbon cable and heater wires travel through the smaller cable 
pass-through. 

8 Attach the cable housing over the cables originating from the enclosure door using a T-10 
driver and M3 x 20-mm screws (P/N 0515-5851). 

9 Attach the ferrites at the indicated location on the ribbon cables. 

Figure 18 Attaching ferrite to ribbon cable 

   

10 Connect the four ribbon cables to the robot/elevator control box. Note that you may have to 
twist the cable to install it in the correct orientation. 
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Figure 19 Elevator cable connections to the control box 

 

11 Install the auxiliary drain tube (P/N G9532-60110): 

a Locate the drainpipe exiting below the deck underneath the enclosure. 

b Push to connect one end of the 1/4-in diameter 2.5-ft. long polygon tubing to 
the drainpipe and route the tubing to a waste receptacle. 

Figure 20 Drainpipe attachment to the cooling unit enclosure 

 

Installing the temperature control unit cooler (TEC) 

1 Unpack the TEC and insert it into the mounting hole with the cables exiting the top. Downward 
pressure may need to be applied to compress the seal at the base of the mounting hole. 

CAUTION The TEC MUST be installed such that the side with the terminal block is in 
the top position or water will leak onto the electronics below. 
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2 Secure the TEC to the back of the enclosure using six M 4 x 10-mm pan-head screws 
(P/N 0515-0433) and a T-20 driver. 

Figure 21 Attachment points for TEC unit 

 

3 Install the grommet (P/N 0400-1065) in the cable hole of the TEC cover. 

4 Slide the wires of the TEC cable through the hole and pull about 18 inches of wire through the 
hole. 

Figure 22 Grommet and cables inserted in the TEC cover 
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5 Connect the TEC cable wires to the terminal block: 

a Using a thin blade screwdriver, Insert the screwdriver into the small hole 
above where you want to insert the wire 

b Depress the metal contact. 

c Insert the wire and release the screwdriver.  

Figure 23 Inserting cable wires into the terminal block on the TEC 

 

Use the following table as a guide to map the wires. 

Cable wire  Terminal block wire 

Small black Small blue 

Small black  Small black 

Big black Big black 

Big red Big red 

Small blue Small red 

Small yellow Small red 

Note: The small black wires on the TEC cable can pair with either small blue or small black and 
the blue and yellow wires on the TEC cable can pair with either small red. 

6 Route the TEC cable around the fan and place the cover over the TEC. 

7 Attach the cover with four screws (P/N 0515-0430) and a T-10 driver, two on the top of the 
cover and two on the bottom. 

8 Route the TEC cable through the deck pass-through. 
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Installing the condensation pump 

1 Using a T-10 driver, partially install two M3 x 40-mm mounting screws into the holes for the 
pump located on the underside of the deck (over the solvent tray). 

Figure 24 Condensation pump mounting screws partially installed 

 

2 Mount the pump so that the key holes in the pump assembly slide over the partially threaded 
screws and tighten the screws with a T-10 driver. 

Figure 25 Condensation pump mounted 

 

3 Route the cable and enclosure drain tube underneath the deck and feed the drain tube 
through the deck pass-through. 

CAUTION As the drain tube passes over the plastic barrier, it must be clipped to an 
elevation higher than the pump connection to prevent dripping onto the 
electronics in the event of a pump leak. 
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4 Feed the tube through the hole in the drain tube guide (P/N G9532-20141). 

5 Slide the end of the pump drain tube over the drainpipe exiting the enclosure and then attach 
the guide to the base plate with M3 x 6-mm screw (P/N 0515-1623) and a 2.5-mm hex 
wrench. 

Figure 26 Pump drain tube attached to the enclosure drainpipe 

 

6 Route the pump outlet tube to a waste receptacle. 

Installing the TEC controller 

1 Unpack the controller and connect the following cables to the controller routed under the 
deck: 

 Power (P/N 8121-2253) 

 Heater 

 TEC  

 Condensation pump (labeled Pump) 

 Temperature sensor 

 Serial (on the controller) to USB (on the computer) (P/N 8121-2109) 

2 Connect the power cable to the upper power strip. 

3 Turn on the TEC controller power switch located above the power cord connection. 

4 Secure the TEC controller to the frame with M5 screws (P/N 0515-0387) and a T-25 driver. 
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Installing the front door to the enclosure 

1 Pull out the drawer and partially install two lower M4 x 8-mm pan-head screws (P/N 0515-
2113, located in the door shipping box). 

Figure 27 Partially installed attachment screws for the front door 

 

2 Place the door over the front of the drawer so that the partially installed screws slide onto the 
corresponding slots in the door. 

Figure 28 Placing the cutouts on the door over the partially installed screws 

 

3 While the door is hanging on the partially threaded screws, attach the other six M4 x 8-mm 
screws. 

4 Adjust the door skew: 

a Loosen the six flat-head screws on the door face using a T-20 driver. 
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b Position/rotate the front face until it is aligned to the front of the enclosure 
and tighten the screws. 

Figure 29 Adjusting the front door skew 

 

5 Position the four magnetized door jigs on the edge of the enclosure face. 
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6 Close the drawer on the jigs, fitting the jigs as needed as the drawer closes. 

 

7 Hold the door shut against the enclosure and tighten the two visible screws on each side. 

8 Open the drawer and tighten the remaining screws that hold the door to the enclosure drawer. 

9 Remove the jigs, close the door and verify the door is aligned and that the door seals are 
contacting the enclosure sealing face. 

10 Attach the handle to the side of the door with two M4 x 18-mm screws (P/N 0515-0943) and a 
T-20 driver. 

11 Install the magnetic plate cover to the front of the door. 

Installing the Ultivo Cart and Quiet Cover 

 See the Agilent RapidFIre 400 Installation Guide and the G9541A Ultivo Cart Installation 
checklist for installation instructions. 

 See the Quiet Cover installation instructions for how to install the Quiet Cover. 



Instrument Installation Checklist 

Revision: A.01, Issued: March 15, 2021 
Document part number: D0007130  Page    ____    of    ____      
 
© Agilent Technologies, Inc. 2021 

Power and Communication Connections 

Required outlets and power connections 

 Two 100-240 ~V cables from the line filter box to two separate grounded outlets. 

 One 100-240 ~V cable from the Agilent vacuum pump (optional) to a separate grounded 
outlet. 

 Two 100-240 ~V cables from the Ultivo and Ultivo pump (optional) to two grounded outlets. 

Use the following figure to verify the power connections. 

CAUTION Do not plug the vacuum into a power strip on the RapidFire System as it 
could damage the equipment. 
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Communication connections 
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Installing the software and configuring the setup 
IMPORTANT: These instructions are for computers that are running Windows 10 operating 
system. Do not install the RapidFire software version 6.0 on a computer running Windows 7 
operating system. 

Before you start 

 Turn on the system, or at least turn on the computer to allow the computer to proceed 
through the initial setup. 

 The first time you login to Windows, use admin as the login name and 3000hanover as the 
password. The next time you log in, the system will require you to change your password. Use 
3000hanover again. 

 Set the date and time. Right-click on the clock in the lower right-corner and select Adjust date 
and time. 

Installing software prerequisites 

1 Install Microsoft Visual C++ 2010  

a Run vcredist_x64.exe from the installation media and follow the instructions 
in the wizard. 

2 Install Honeywell Scanning and Mobility USB serial driver. 

a Copy HSM USB Serial Driver version 3.5.zip from the install media to 
C:\Temp\. 

Note: if there is no Temp folder, create one. 

b Unzip HSM USB Serial Driver version 3.5.5-WHQL-06-06-2016 from HSM 
USB Serial Driver version 3.5.5.zip to C:\Temp\. 

c Open the C:\Temp\HSM USB Serial Driver version 3.5.5-WHQL-06-06-2016\ 
folder. 

d Right-click on Setup.bat and select Run as administrator. 

e Click Yes to allow Windows command processor to make changes to your 
computer. 

f Click Next in the install wizard. 

g Select Everyone and then click Next. 

h Click Next to confirm the installation. The Installation Complete dialog 
appears when the driver is installed. 

i Click Close to exit the wizard. 
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3 Install the Standard USB to serial driver: 

a Copy CDM21228_Setup.zip from the installation media to C:\Temp\. 

b Run CDM21228_Setup.exe. 

c Click Yes to allow CDM1228_Setup.exe to make changes to your computer. 

d Click Extract to continue with the installation. 

e Click Next. 

f Select I accept this agreement and then click Next to begin the installation. 

g Click Finish to exit the installation. 

h Restart the computer. 

Installing the software for a one computer configuration 

Note: RapidFire Software version 6.0.x is only compatible with Windows 10 operating system. 

1 If MassHunter software is already installed on the computer, verify the version is compatible 
with RapidFire Acquisition software version 6.0 (refer to the following table). 

For mass spectrometer… Install version… 

TOF/QTOF 10.1 

TQ 10.1 

Ultivo 1.2 

 

2 Install the MassHunter software, if it is not already installed. Refer to the table above to verify 
the version to be installed. Follow the installation instructions provided with the software. 

3 Install the RapidFire software: 

a Copy RapidFire Acquisition_6.0.0.xxxxx.exe, where xxxxx is the software 
build number, from the installation media to C:\Temp\. 

b Copy RapidFire Integrator_6.0.0.xxxxx.exe, where xxxxx is the software build 
number, from the installation media to C:\Temp\. 

c Run RapidFire Acquisition_6.0.0.xxxxx.exe and follow the instructions in the 
installation wizard. 

d Run RapidFire Integrator_6.0.0.xxxxx.exe and follow the instructions in the 
installation wizard. 

IMPORTANT: When configuring the RapidFire 400 System with one controlling computer, DO 
NOT install RapidFire Communicator_6.0.0.xxxxx.exe. 
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e Copy the Cfgs(6.0x)_#SGxxxxxx (serial #) folder from the CD that comes with 
the RapidFire 400 System (in the starter kit) to C:\agilent\RapidFire. 

4 Install the resource information: 

a Run the Agilent Resource App.msi from the installation media. 

b Follow the instructions in the installation wizard to install the user guides for 
the RapidFire 400 System. 

c Access the user guides by double-clicking the RapidFire Resource App 
shortcut icon on the desktop. 

Configuring the RapidFire software for a one computer setup 

The following picture shows the communication setup for one controlling computer 

 

5 Create the following folders on the D drive: 

 D:\MassHunter\Methods\RapidFire 

 D:\MassHunter\Data\RapidFire 

1 Enter the quaternary pumps serial number into the appropriate Pump.cfg file" 

a Open Pump1.cfg (located in the Cfgs(6.0x)_#SGxxxxxx folder copied in the 
previous procedure) in Notepad and enter the serial number for pump 1 in the 
MODULE_IDENTIFIER="serial#"; as shown below. 
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b Save and close the file. 

c Repeat step 1a and 1b for pumps 2 and 3. 

2 Verify the COM port settings for the wash valve: 

a Open WashValve.cfg in Notepad and verify that COM_PORT="COM1";. 

b If it is not 1, change it and save the file. 

 

3 Verify the COM port setting for Pump4: 

a Open the Device Manager in Windows (Control Panel > Device Manager > 
ports (COM & LPT). 

b Note the COM ports in uses. 

c Unplug the Pump4 USB cable from the computer and note which COM port 
disappears. 

d Plug the Pump4 USB cable back into the computer and close the Control 
Panel. 

e Open Pump4.cfg and verify that the designated COM ports are the same, for 
example, COM_PORT="COM4";. 

f If it is not, change it and save the file. 
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4 Verify the COM port setting for the Barcode reader: 

a Open the Device Manager in Windows (Control Panel > Device Manager > 
ports (COM & LPT). 

b Note the COM ports in uses. 

c Unplug the Barcode reader USB cable from the computer and note which 
COM port disappears. 

d Plug the Barcode reader USB cable back into the computer and close the 
Control Panel. 

e Open PlateHandler.cfg and verify that the designated COM ports are the 
same, for example, COM_PORT="COM4";. 

f If it is not, change it and save the file. 

 

5 Open RapidFire.cfg (located in the Cfgs(6.0x)_#SGxxxxxx folder copied in the previous 
procedure) in Notepad and make the following changes: 

a Change RF_MASSHUNTER_S_DIRECTORY=""; to one of the following, 
depending on the mass spec type: 

 RF_MASSHUNTER_S_DIRECTORY="RFMASSHUNTER_QQQS"; 

 RF_MASSHUNTER_S_DIRECTORY="RFMASSHUNTER_TOFS"; 

 RF_MASSHUNTER_S_DIRECTORY="RFMASSHUNTER_UltivoS"; 

b Verify that MASTER_IPADDR="192.168.254.1"; 

c Verify that the SHARED_DATA_DIRECTORY is specified as 
SHARED_DATA_DIRECTORY="D:\MassHunter\Data\RapidFire"; 

d Save and close the RapidFire.cfg file. 
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6 Open RFMassHunterC.cfg file with Notepad and make the following change: 

a Change the last line to RFNET_IP="192.168.254.1"; 

b Save and close the file. 

7 Systems with cooling units only. Configure the TEC in the software: 

a Determine the com port the TEC is using: 

 Go to Control Panel > Device Manager > ports (COM & LPT). 

 Note the com ports in use. 

 'Unplug the cooling unit controller USB connection from the computer 
and note which com port disappears. 

 Plug the controller USB cable back into the computer and close the 
control panel. 

b Open the PlateHandler.cfg (Cfgs(6.0x)_#SGxxxxxx folder copied in the 
previous procedure) file in a text editor. 

c Change GEMINI_RF_ROBOT_HAS_CHILLER_DOOR=0; to =1; 

d Change CHILLER_COM_PORT="NOCOM"; to ="COMX"; where X is the 
number you determined in the previous step. 

 

e Save and close the file. 

8 Restart the computer and go to Completing the RF computer setup. 
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Installing the software for a two-computer configuration 

Note: RapidFire Software version 6.0.x is only compatible with Windows 10 operating system. 

1 Verify the version of MassHunter Acquisition software is compatible with RapidFire software 
version 6.0. Refer to the table above. 

2 Install the MassHunter Acquisition software on the computer controlling the mass 
spectrometer (if it is not already installed), following the instructions provided with the 
software. 

3 Install the RapidFire software: 

a Copy RapidFire Acquisition_6.0.0.xxxxx.exe, where xxxxx is the software 
build number, from the installation media to C:\Temp\. 

b Copy RapidFire Integrator_6.0.0.xxxxx.exe, where xxxxx is the software build 
number, from the installation media to C:\Temp\. 

c Run RapidFire Acquisition_6.0.0.xxxxx.exe and follow the instructions in the 
installation wizard. 

d Run RapidFire Integrator_6.0.0.xxxxx.exe and follow the instructions in the 
installation wizard. 

e Copy the cfg(6.0x)_#SGxxxxxx folder from the CD (in the Starter Kit) that 
comes with the RapidFire 400 System to C:\agilent\RapidFire. 

4 Install the RapidFire Communicator software: 

a Copy RapidFire Communicator_6.0.0.xxxxx.exe, where xxxxx is the software 
build number, onto C:\Temp\. 

b Run RapidFire Communicator_6.0.0.xxxxx.exe from C:\Temp\ and follow the 
instructions in the installation wizard. 

5 Install the resource information: 

c Run the Agilent Resource App.msi from the installation media. 

d Follow the instructions in the installation wizard to install the user guides for 
the RapidFire 400 System. 

e Access the user guides by double-clicking the RapidFire Resource App 
shortcut icon on the desktop. 
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Configuring the RapidFire and mass spec communication setup 

The following picture shows the communication setup for a two-computer setup 

 

1 Configure the mass spec (MS) computer to share a drive: 

a Assign a static IP address to the MS computer by doing the following: 

 Go to Settings > Network and Internet > Change adapter options. 

 Right-click the MS local network connection and select Properties. 

 In the Networking tab, select the Internet Protocol Version 4 (TCP/IPv4) item from the 
list and, click Properties. 

 Enter the static IP address to be 192.168.254.1. 

 Click OK to close the TCP/IP dialog box and click OK to close the Ethernet Properties 
dialog box. 

b Share the D drive as follows: 

 In the start menu, click File Explorer. Underneath This PC, right-click on Drive:D, and 
select Properties. 

 Click the Sharing tab, then click Advanced Sharing. 

 In the Advanced Sharing dialog box, select Share this folder, and click Permissions. 

 In the Permission for D dialog box, select Everyone in the Group or User names area and 
select the Allow check box for Full Control, Change, and Read. 
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 Click Apply and then OK to exit the Permissions dialog box. 

 Click Apply and then OK to close the Advanced Sharing dialog box. 

 Click Close to close the D drive Properties dialog box. 

2 Create RapidFire folders on the MS computer drive D: 

a Create a RapidFire folder on D:\MassHunter\Methods\. 

b Create a RapidFire folder on D:\MassHunter\Data\. 

c Create a desktop shortcut to D:\MassHunter\Data\RapidFire so you can 
access the data more easily. 

3 Configure the RapidFire (RF) computer to map the D drive: 

a Assign a static IP address to the RF computer: 

 Go to Settings > Network and Internet > Change adapter options. 

 Right-click the RF local network connection and select Properties. 

 In the Networking tab, select the Internet Protocol Version 4 (TCP/IPv4) item from the 
list and, click Properties. 

 Enter the static IP address to be 192.168.254.2. 

 Click OK to close the TCP/IP dialog box and click OK to close the Ethernet Properties 
dialog box. 

b Map the D drive of the MS computer to the RF computer: 

 Right-click on This PC and select Map network drive. 

 Select M from the Drive list. 

IMPORTANT: if the RapidFire system has been connected to another MS prior to this 
installation, the M drive might already be mapped. If so, make sure you delete this previously 
mapped drive before you map it in this step. 

 Enter the IP address of the MS computer preceded by \\ and followed by \D in the Folder 
field, for example, \\192.168.254.1\D. Alternatively, you can enter the name of the MS 
computer preceded by \\. 

 Select the Reconnect at login check box. 

 Click Finish. 

 Verify you can access the D drive of the MS computer. 

  

file://192.168.254.1/D
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Configuring the RapidFire software 

1 Enter the quaternary pumps serial number into the appropriate Pump.cfg file" 

a Open Pump1.cfg (located in the Cfgs(6.0x)_#SGxxxxxx folder copied in the 
previous procedure) in Notepad and enter the serial number for pump 1 in the 
MODULE_IDENTIFIER="serial#"; as shown below. 

 

b Save and close the file. 

c Repeat step 1a and 1b for pumps 2 and 3. 

2  Verify the COM port settings for the wash valve: 

a Open WashValve.cfg in Notepad and verify that COM_PORT="COM1";. 

b If it is not 1, change it and save the file. 

 

3 Verify the COM port setting for Pump4: 

a Open the Device Manager in Windows (Control Panel > Device Manager > 
ports (COM & LPT). 

b Note the COM ports in uses. 

c Unplug the Pump4 USB cable from the computer and note which COM port 
disappears. 

d Plug the Pump4 USB cable back into the computer and close the Control 
Panel. 

e Open Pump4.cfg and verify that the designated COM ports are the same, for 
example, COM_PORT="COM4";. 

f If it is not, change it and save the file. 
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4 Verify the COM port setting for the Barcode reader: 

a Open the Device Manager in Windows (Control Panel > Device Manager > 
ports (COM & LPT). 

b Note the COM ports in uses. 

c Unplug the Barcode reader USB cable from the computer and note which 
COM port disappears. 

d Plug the Barcode reader USB cable back into the computer and close the 
Control Panel. 

e Open PlateHandler.cfg and verify that the designated COM ports are the 
same, for example, COM_PORT="COM4";. 

f If it is not, change it and save the file. 

 

5 Open the RapidFire.cfg file (located in Cfgs(6.0x)_#SGxxxxxx folder copied in the previous 
procedure) in Notepad and make the following changes: 

a Verify that MASTER_IPADDR="192.168.254.2"; 

b Verify that SHARED_DATA_DIRECTORY="M:\MassHunter\Data\RapidFire"; 

c Save and close the RapidFire.cfg file. 
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6 Open the RFMassHunterC.cfg file in Notepad and make the following change: 

a Change the last line to RFNET_IP="192.168.254.2"; 

b Save and close the RFMassHunterC.cfg file. 

7 Systems with cooling units only. Configure the TEC in the software: 

a Determine the com port the TEC is using: 

 Go to Control Panel > Device Manager > ports (COM & LPT). 

 Note the com ports in use. 

 'Unplug the cooling unit controller USB connection from the computer and note which 
com port disappears. 

 Plug the controller USB cable back into the computer and close the control panel. 

b Open the PlateHandler.cfg file in a text editor. 

c Change GEMINI_RF_ROBOT_HAS_CHILLER_DOOR=0; to =1; 

d Change CHILLER_COM_PORT="NOCOM"; to ="COMX"; where X is the number 
you determined in the previous step. 

 

e Save and close the file. 

8 Restart the computer. 

Completing the RF computer setup 

1 Modify the sleep settings, firewall, and antivirus protection: 

a Turn on the computer and log into the Windows operating system. 

b Go to Settings > System > Power & sleep. 

c Select Never from the PC goes to sleep after list. 

d Go to Settings > Network & Internet > Network and Sharing Center > Change 
adapter settings. 
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e Right-click on each network card and select Properties. 

f Click Configure and then click the Power Management tab. 

g Clear the Allow the computer to turn off this device to save power check 
box. 

h Go to Firewall and Network Protection in Windows settings and turn off 
Windows firewall. 

i Turn off any antivirus software that is running. 

2 Make a backup copy of the RapidFire folder. Go to C:\Agilent\RapidFire, make a copy of the 
RapidFire folder and name it RapidFirebackup. 
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Completing the RapidFire 400 System setup 

Starting up the system, opening the software, and homing the components 

1 Turn on the system 

a Ensure the power switches on the controllers, pumps, and vacuum are turned 
on. 

b Ensure both power cords from the filter box are connected to grounded 
outlets. 

c Press the two power switches on the back of the system to the ON (|) 
position. The lights on the controllers display blue. 

Figure 30 RapidFire System power switches and power inlets 

 

2 Start the software: 

a Double-click the RapidFire Control Panel desktop icon to open the application. 

b From the File menu, select Choose CFGs. 

c In the Browse For Folder window, navigate to C:\Agilent\RapidFIre\cfgs 
(6.0.x)_#SGxxxxxx (serial #). 

d Click OK. 

e In the Control Panel window, click Start. 

f After the indicator lights turn green, double-click on the RapidFireUI shortcut 
to open the RapidFire User Interface application software. 

g From the System Tools menu, select Network Settings and verify the IP 
address for the RapidFire computer is 192.168.254.1 (for one computer 
configuration) or 192.168.254.2 (for two-computer configuration). Note that 
in the two-computer configuration, the MS computer IP address will be 
192.168.254.1. 

h Click Connect to connect to and initialize the system. The indicator lights next 
to the Connect button turn green. 
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3 Home the Cartridge Changer: 

a From the System Tools menu, select Cartridge Changer. 

b Select Home from the Go To list and click Go To. 

c Select Load from the Go To list and click Go To. This command mover the 
cartridge holder to the load position so you can load cartridges. 

d If there is not cartridge in the changer, locate the cartridge supplied for 
installation and insert the cartridge in position 1 with the notch end facing up. 

e Enter the type of cartridge 1 in the Type (A) field and click Close. 

4 Home the sipper: 

a From the System Tools menu, select Sipper Configuration, and click Home. 

b When the Sipper has homed, click Swap and then close the dialog box. 

5 Home the valves: 

a From the System Tools menu, select Valve Tuner. 

b Under Valve 1, 2, and 3, click Find and wait for the Home indicator light to turn 
green. 

c When all valves are homed, click Load and Inject a couple of times to ensure 
valves are working and then close the dialog box. 

6 Home the plate handler: 

a Enable the Teaching dialog display: 

 Close the RapidFire software. 

 Open RapidFire.cfg in Notepad and change 
CONFIGURE_BENCHBOT  =  2; 

 

 Save and close the file. 

 Start the RapidFire software. 

b In the RapidFire software main window, select System tools > Robot/BCR 
teachpoints. 
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c When the message appears, asking if you want to home the robot, click 
Yes/OK. 

d After the robot homes, disable the display of the Teaching dialog by changing 
CONFIGURE_BENCHBOT = 0; in the RapidFire.cfg file. 

Note: You can wait to disable the display until after you perform the Setting the robot teachpoints 
procedure. 

Verifying the temperature control unit operation 

1 Verify the cooling unit fan turns on when the system was turned on. 

2 Verify the temperature controls in the software are active. 

3 Set the temperature and verify the enclosure cools. 

Priming the quaternary pumps and solvent lines 

CAUTION The fluid valves on the manifold that control whether the solvent reaches 
the pumps can easily move out of position, especially when you are 
moving reservoirs in and out of the system. A 15 degree rotation is 
enough to block off flow and cause back-streaming when the pumps are 
turned on. Ensure the valves are in the correct position before you start 
priming the solvent lines. 

1 Prime the pumps and lines. 

a Open the purge valves on each pump counterclockwise 90-180 degrees. 

b Select a plate from the Plate Configuration list. 

c Set the composition to 100% for channel A, and 0% for channels B, C, D. Set 
the flow rate to 5 mL for pumps 1, 2, and 3.  

d Select the check box under pump 1, 2, and 3, and click Apply. 

e After two minutes, change the solvent composition to 100% for channel B and 
0% for channels A, C and D, and click Apply. 

f Repeat the previous step for channels C and D. 

g Check the pressure readings, System Tools > Pump Pressure Graph. Verify 
the pressures do not exceed 20 MPa. 

h When finished, set the flow rates of 1.5, 1.25, and 1.25 mL/min for pumps 1, 2, 
and 3 respectively and ensure that no leaks or over pressure occurs when 
switching the valves between inject and load. 
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i Close the purge valves. 

Setting the vacuum level 

These instructions are for the Agilent-supplied vacuum pump. For other vacuum sources, follow 
the manufacturer's instructions to set the vacuum. 

1 Set the vacuum pressure: 

a Open the regulator control by pulling up on the top. 

b Monitor the Vacuum level in the software while adjusting the vacuum. 

c Adjust the vacuum level to approximately -70 kPa by turning the valve 
clockwise to increase the vacuum or counterclockwise to decrease the 
vacuum. 

d When the pressure is set, close the regulator. 

e Verify the flow rate of the sipper by placing it in a tube with water and observe 
the rate at which the water disappears from the tube. One mL should be 
evacuated in approximately 20-45 sec. 

Setting the flow rate for pump 4 

1 Set the pump 4 flow rate: 

a Select the check box next to Pump 4 and click Apply to start the pump. 

b Observe the fluid flow in the tubing lines connecting pump 4 to the wash 
station and valve 4 and increase the pump flow until you observe the fluid 
moving. 

c When the fluid starts flowing into the wash station, adjust the flow rate until 
droplets of liquid adhere to the aqueous and organic wash inlet tubes for 
about 6-8 sec. 

Verify the sip sensor 

1 Ensure the vacuum is on and the level is approximately -70 kPa. 

2 Fill a 2-mL Eppendorf tube with LCMS-grade water. 

3 Test the sip sensor: 

a Note the reading on the sensor module. This is the value of air. 
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b Place the sipper in the water-filled tube and observe the reading again on the 
sensor module. The value should at least double or increase at least 500 
between sensing air and sensing liquid. 

Setting the robot teachpoints 

The teachpoints have been set in manufacturing. So, If you are not installing a temperature 
control unit, you might only need to verify them.  

If you are installing a temperature control unit, you will need to reset the teachpoints as they will 
change with the addition of the cooling enclosure. 

Setting the x-axis position for the robot 

1 If you have not done so already, change the following parameter in the RapidFire.cfg file: 

Config file Change parameter to…. Comment 

RapidFire.cfg CONFIGURE_BENCHBOT = 2; Allows the teaching dialog to be 
accessible in the software. 

2 Set the x-axis position for the robot: 

a Loosen the four fasteners on the elevator stack base plate using a T-25 driver. 

b In the RapidFire main window software, click System Tools > Lower plate 
elevators for loading. 

c Click System Tools > Robot/BCR teachpoint. 

d Click Yes to home the chiller door (if applicable), BCR stage, and elevators. 

e In the teaching dialog box, select Front Stack and move the elevator of the 
front stack up to 250 mm. 

f If there is a chiller door, in the Chiller Door area, click Open to open the 
enclosure door. 
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g Move the robot up in the z direction using the 3.0-mm hex wrench so that 
when you rotate the hand, it will clear any obstacle. 

Figure 31 Manually adjusting robot z-axis 
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h Install the gripper jig. Ensure it is in the correct orientation and use the 
adjustment knob on the gripper hand to open and close the gripper fingers. 

Figure 32 Installing the robot gripper jig 
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i Slide the drawer out and install the camera on the elevator of the front stack.  

j Install the stacker jig on top of the front stack. 

 

k Slide the drawer back into the instrument (or enclosure if there is a cooling 
unit), plug the camera into a USB port on the computer, and open the camera 
application in Windows. 

l Using the 3-mm hex wrench, move the robot in the z-axis up until the grippers 
are above the stacker jig. 

m Manually move the robot in the y-axis to the front stack area and rotate the 
grippers to the front stack. 

n Lower the gripper jig as close as possible to the stacker jig using the hex 
wrench until you hit a hard stop, and then reverse a half turn. 

o Align the lines on the jigs. While viewing the jigs through the camera, adjust 
the theta -axis by rotating the robot hand left and right and adjust the x-axis by 
moving the base plate slightly to the left or right (you might use a rubber 
mallet). 

p Slightly tighten the front screws on the base plate. 

q In the teaching dialog box, select Rear Stack and move the rear stack elevator 
up 250 mm. 

r Slide the drawer out and move the camera and stacker jig to the rear stack 
and reposition the robot so the grippers are over the rear stack. 
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s Repeat this procedure for the rear stack. When finished, go back and check 
the front stack again. When both positions are aligned, tighten the four base 
screws. 

Setting the y- and theta-axes teachpoints for the stacks 

1 Ensure the elevators for all three stacks are at 250 mm. 

2  Ensure the gripper jig is installed and stacker jig is handy. 

3 Set the theta- and y-axes: 

a Place the camera on the elevator of the front stack and the stacker jig on the 
top of the stack. 

b Slide the drawer back in and observe the jigs through the camera application. 

c Adjust the robot theta-axis by manually rotating the robot gripers left to right 
and aligning the lines on the jigs. 

d Adjust the y-axis by moving the robot forward and back to align the vertical 
lines in the jigs. 

e When the theta- and y-axes are aligned for the front stack, set the teachpoints 
in the software. 

 Close the doors. 

 In the Robot Teaching dialog box, make sure Front Stack is selected 
from the Robot Teachpoint list. 

 Select the Enabled check boxes to ensure the motors engage as this 
can slightly move the grippers. 

 Verify the theta- and y-axes are aligned with the jig lines. If necessary, 
jog the robot in the y (back and forward) and theta (clockwise and 
counterCW) axes by small increments to perfect the alignment of the 
jig lines. 
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 Click Set Y teachpoint coord and Set Theta teachpoint coord. 

 

f Move the camera, stacker jig, and robot to the middle stack, select Middle 
Stack from the Robot Teachpoint list and repeat this procedure for the 
middle stack. 

g Move the camera, stacker jig, and robot to the rear stack, select Rear Stack 
from the Robot Teachpoint list and repeat this procedure for the rear. stack. 

Setting the z-axis teachpoints for the stacks 

1 Remove the gripper jig, stacker jig and camera. 

2 Set the z-axis teachpoints: 

a Turn on the power to the stage jig and Install the jig into the robot gripper. 

b Using the commands in the teachpoint dialog box, move all the elevator 
stages to their teach height. 

c Manually move the robot in the z-axis direction into the elevator stage area, 
well above the upper limit of the elevator stage. If you have a temperature 
control unit, move the robot into the enclosure door area at a safe height 
above the elevator stage. 

d Move the robot to their y- and theta-teachpoints: 

 Select Front Stack from the Robot Teachpoint list in the teaching 
dialog box. 

 Ensure the axes motors are enabled. 

 In the Y area, enter the y-teachpoint position of the front stack in the 
Move to position field and click Move to position. 
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 In the Theta area of the dialog box, enter the Theta-teachpoint position 
of the front stack in the Move to position field and click Move to 
position. 

 

e Using the 3-mm hex wrench, lower the jig in the z-axis towards the elevator 
stage until the light on the stage jig turns on, indicating the pins on the jig are 
contacting the stage. 

f Ensure the doors are closed, engage the z-axis motor and jog the robot up in 
the z-axis direction in very small increments until the light on the stage jig 
flickers on and off (observing from the outside with the doors still closed). 

g When the jig is in the correct position, click Set Z teachpoint coord in the 
teaching dialog box. 

 

h Select Middle Stack from the Robot Teachpoint list and repeat this 
procedure. 

i Select Rear Stack from the Robot Teachpoint list and repeat this procedure. 
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Setting the teachpoints for the barcode reader stage and barcode reader 

1 Set the barcode reader stage and barcode reader teachpoints: 

a Disable the y- and theta-axis motors and rotate the robot out of the stacker 
area, towards the BCR stage. 

b Manually move the robot down in the z-axis and when it is close to the stage, 
adjust the robot in the y-axis to fit the jig into the BCR stage. 

c Securely nest the jig into the BCR stage. 

d Close the doors and engage the axes motors. 

e Set the robot teachpoint for the barcode reader stage: 

 Select Barcode from the Robot Teachpoint list. 

 Click Teach at current Y,Z,Theta. 
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f Set the barcode reader teachpoint: 

 Select Barcode from the Robot Teachpoint list. 

 In the Barcode Reader area, click Teach at current position. 

 

Setting the swap teachpoint 

1 Set the swap teachpoint: 

a In the RapidFire software, click System Tools > Sipper Configuration. 

b Click Home to home the sipper, then click Swap to move the stage to the 
accessible position for the plate handler. 

c Disable the robot motors and ensure the stage jig is correctly installed in the 
robot grippers. 

d Move the robot so that the jig rests on the plate stage. Make sure it is flat and 
snug against the side that holds the matrix bottles. You might have to move 
the x-axis of the stage so that the jig is against the side that holds the matrix 
bottles. If you do move the x-axis of the stage, click Set swap X here. 

e Close the doors and engage the motors. 
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f Select Swap from the Robot Teachpoint list, and click Teach at current 
Y,Z,Theta. 

 

g Close the Robot Teaching dialog box. 

2 Remove the stage jig from the robot grippers and turn off the power on the jig. 

3 Reset the config file so that the robot teaching dialog is not available: 

a Click Disconnect in the RapidFire main software window. 

b Click Stop in the RapidFire Control Panel. 

c Close the RapidFire software. 

d Open the RapidFire.cfg file in Notepad and change 
CONFIGURE_BENCHBOT=0;. 

e Save and close the file and restart the RapidFire software and proceed to 
Setting the stage teachpoints. 

Setting the stage teachpoints 

1 Create a customer-specific plate configuration file. 

a Obtain the customer's sample plate types to be used on the system. 

b If the plate corresponds to one of the predefined plate types, copy and 
rename the predefined Plate.platecfg file. If the plate type does not 
correspond to a predefined type, create a configuration file by modifying the 
attributes of an existing configuration file. See the Agilent RapidFire 400 
System Installation Guide for a procedure (Appendix A). 
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2 Optional. Add the parameter GEMINI_RF_ROBOT_GRIP_ZOFFSET to the Plate.platecfg file you 
are teaching. See the Agilent RapidFire 400 System Installation Guide for more information.  

Note that if you don't add the offset parameter to the Plate.platecfg file, you might need to 
adjust the gripper offset value in the PlateHandler.cfg file.  

The offset parameter in the Plate.platecfg file overrides the value in the PlateHandler.cfg file. 

3 If applicable, set up the system for 1536-well plates by installing one of the smaller diameter 
injection loops, sipper tubes, and shorter guide needle (0.5 in). See the Agilent RapidFire 400 
System Installation Guide (Appendix A) for more information. 

4 Make sure you have the following materials: 

 An empty plate of the type you are teaching 

 Four empty matrix bottles, if applicable 

 Stage jig with attachment wire and clip 

5 Start the software and connect to the system. In the RapidFire main software window, click 
System Tools > Sipper Configuration to open the Sipper Configuration Wizard and home the 
stage. 

6 Install the stage teaching jig: 

a Turn on the power on the jig. 
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b Place the jig on the sipper stage making sure teachpoint posts on the jig 
labeled 1 and 3 are near the A1 corner of the stage. 

c Connect the end of the jig wire with the connector pin to the jig itself. 

d Using the alligator clip, attach the other end of the wire to the sipper assembly 
near the top of the needle. 

 

7 Place matrix bottles in the four holes marked M, if applicable. 

8 Select the plate type from the Plate to configure list. 

9 Set the Sipper Safe Height by manually adjusting the z-axis so that the bottom of the sipper 
needle will clear all obstacles, such as wash station, matrix bottles, etc. by at least 0.5 cm or 
1/4 in. Close the doors to engage the motors and click Set and Next when finished. 

10 Configure Touchpoint 1 Position: 

a Open the doors and manually adjust the position of the stage in the x-, y- and 
z-axes so that the sipper is adjacent to the Touchpoint 1 post on the jig. 

b Continue to adjust the x-axis (side-to-side) of the stage until the sipper needle 
tip contacts the Touchpoint 1 post and causes the light to flicker and buzzer 
to sound intermittently on the jig. 

c Close the doors to engage the stage motors and click Set and Next. 

11 Configure Touchpoint 2 Position: 

a Repeat the steps for configuring Touchpoint 1 for Touchpoint 2.  
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b When the jig light flickers on Touchpoint 2, close the doors, and click Set and 
Next.  

12 Configure Touchpoint 3 Position: 

a Open the doors and manually adjust the x-, y-, and z-axes of the stage so that 
the sipper needle is adjacent to the Touchpoint 3 post on the jig. 

b Continue to adjust the y-axis (backward and forward) of the stage until the 
sipper needle contacts the jig and causes the light to flicker and buzzer to 
sound intermittently on the jig.  

c Close the doors and click Set and Next. 

13 Configure the Touchpoint Z Position: 

a Remove the jig from the stage.  

b Manually adjust the x-, y-, and z-axes so that the sipper is above the empty 
stage. 

c Slowly lower the sipper in the z-axis until the tubing extending over the tip of 
the needle touches the surface of the stage and the tubing flexes. 

 

d Close the doors and click Set and Next. 

14 Observe the calculated teachpoints: 
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a Install an empty sample plate on the stage. 

b Click Set and Next for the next three wizard pages to accept the calculated 
teachpoints for the plate corner wells, wash station, and matrix bottles. 

15 Verify the wash station teachpoints: 

a Ensure the sipper needle is situated over the center of the Aqueous Wash 
Station chimney in the x-, and y-axes. Manually adjust, if necessary. 

b Manually move the stage in the z-axis from its z-safe height to the calculated 
set value (shown in the bottom (1) of the wizard dialog) and adjust, if 
necessary. 

 

c Click Set and Next to move to the Organic Wash Station chimney teachpoint. 

d  Repeat steps a and b.  

e Click Set and Next to move to the Middle Wash Station chimney teachpoint. 

f Repeat steps a and b. 

16 Verify the Plate Teachpoints using the same technique used for verifying the wash station 
teachpoints. 

17 Verify the Matrix Teachpoints using the same technique used for verifying the wash station 
teachpoints. 
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Verifying the RapidFire 400 System operation 

Verifying the system operation in a standalone configuration 

These procedures will verify the sip sensor, sipper, x, y, and z stage teachpoints, barcode scanner, 
and safety interlocks. 

Verifying Plates mode in a standalone configuration 

1 Ensure the following: 

 System is on (including vacuum) 

 RF software is running 

 Cartridge is installed 

 Chiller is on, if installed 

 System is homed 

 Pumps are primed 

 Source bottles filled and waste lines flow to waste container 

2 Prepare a 96-well plate: 

a Fill columns 1-3 and 7-9 with 150 µL water and leave columns 4-6 and 10-12 
dry. 

b Place plate on the stage and create a method that has the following settings: 
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c Click Apply and then the Start button ( ). 

d Monitor the run using the log file (System Tools > View Log) and pressure 
graph (System Tools > Pressure Graph). 

Verify Sequences mode in a standalone configuration 

1 Ensure the following: 

 System is on (including vacuum) 

 Software is running 

 Cartridge is installed 

 System is homed 

 Chiller is on, if installed 

 Injection line from valve 2 is flowing to waste or to the MS 

 All source bottles are filled 
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 Each matrix bottle location has a bottle filled with water 

2 Prep four 96-well plates with 150 µL water in well A1 and barcodes on the north side as the 
following illustration shows. 

 

3 Create and save a method that has the following settings: 

 

4 Create and save a plate map file that has the sequence A1, Matrix 1, Matrix 2, Matrix 3, 
Matrix 4. 

5 Create a batch file containing the plate map and method you created in the previous step. 

6 When prompted, scan the plate with the hand-held barcode scanner. 
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7 Create three more files, one for each plate and save the batch file. 

8 Place two plates in the front stack, and two plates in the middle stack with the barcodes 
facing away from the robot hand. 

9 Load the method and batch files. 

10 Click the start button and monitor the run to be sure the plate handler, barcode reader, stage, 
and sipper function correctly. 

11 Verify the safety interlocks: 

a Run the batch file created to test Sequences mode and while the batch is 
running, press the emergency stop button and verify the robot arm stops 
moving and the indicator light next to Connect in the software turns red, 
indicating the interlock circuit is open. 

b Repeat running the batch file and while the system is running, open the door 
and verify the robot arm stops moving and the indicator light next to Connect 
in the software turns red, indication the interlock circuit is open. 

Verify system operation when configured with a mass spectrometer 

1 Prepare the QC plate: 

a Make four 1:5 dilutions of the HPLC Peptide Standard Mixture with final 
concentrations of 20 ng, 100 ng, 500 ng, and 2500 ng/mL. 

b Prepare a 96-well plate by dispensing 150 µL/well/2 rows of the prepared 
dilutions as shown: 

 

2 Prepare the RapidFire 400 System: 

a Ensure the source bottles are full and have the appropriate solvents. 
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b Turn on the RF, start the software, verify the network settings, install a 
cartridge, home the components, and purge the solvent lines. 

3 Prepare the mass spectrometer: 

a Turn on the MS, ensure there is a copy of the .m (data acquisition method), 
specific for the MS model you are testing, in the 
D:\MassHunter\Methods\RapidFire directory on the MS computer. 

b Verify the instrument configuration is MS only. 

c Open MH Acquisition software and verify the profile is set to MS. 

d Ensure tubing from the RF (valve 2, port 2) is connected to the MS nebulizer. 

e When MS has warmed up, tune the MS with tuning mix. 

f For systems using two controlling computers. Open RapidFire Communicator 
software on the MS computer and verify there are two RapidFire executables 
listed in the processes tab of the Windows Task Manager. 

g Load the MS data acquisition method.  

4 Determine the optimal concentration of peptide: 

a Place the prepared plate on the stage and set the parameters in the RF UI to 
Sequences (Plateset Run Controls), 96-standard plate (Plate Configuration), 
10 (Missed Sip Tolerance), and click Apply. 

b Load the method file (.rfmap) and batch file (.rfbat) appropriate for your MS 
(C:\Agilent\RapidFire\QC\Agilentxxx\RF), and click the start button. 

c For TQ: After data acquisition, open the open the data file in RF Integrator 
software (select File > Load xxxData, and navigate to the data file and click 
Open). 

d For TOF/QTOF: After data acquisition, open the data file in MHQual software 
and generate extracted ion chromatograms (EIC) for Leu-Enkephalin 
(556.2771) and Met-Enkephalin (574.2335).  
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e Open the Concentration test Calculation X.xlxs file (where X is the MS model), 
fill in the background and peak intensities of both MRM transitions or EICs for 
all four concentrations. Determine the minimum and maximum peak/bkg 
ratios. Use the value in column F with the tables below to determine the 
optimum concentration. 

Min and max peak/bkg ratios for various MS models 

MS model TQ Minimum ratio Maximum ratio 

Agilent 6460, 6470 50 12,500 

Agilent 6490, 6495 50 50,000 

Agilent Ultivo 50 50,000 

MS model TOF/QTOF   

Agilent 6530, 6540, 6545, 6550, 
6545XT, TOF 

25 25,000 

 

Column F readout examples (optimum shown in blue) 

 Example 1 Example 2 Example 3 Example 4 Example 5 Example 6 

Concentration Column F readout (YES = in range, NO = out of range) 

20 ng/mL YES NO YES NO NO Yes 

100 ng/mL YES YES YES NO YES YES 

500 ng/mL YES YES YES YES YES NO 

2500 ng/mL YES YES NO YES NO NO 

 

5 Perform the QC test at the optimum concentration using the batch file QC Concentration 
X.rfbat (where X = 1,2,3 or 4 corresponds to one of the concentrations in the above table). 

6 For TQ. Load the data in RF Integrator: 

a  Open the RapidFire Integrator software. 

b Click File > LoadQQQData and navigate to the MS data folder containing the 
Sequence1.d file and click OK. 

c Select the Sequence check box in the navigation panel. 

d Proceed to Processing the QC data. 
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7 For TOF/QTOF. Load the data: 

a Open the platemap.tofmap.txt file located in the folder with the Sequence1.d 
file. 

b Add two columns to each row of data, listing the exact masses for Leu-
Enkephalin: 555.2766 and Met-Enkephalin: 573.2257 a.m.u. 

 

Note: If you open the file with Microsoft Excel, accept all default settings in the text import 
wizard. 

c Save the file. 

d Open the RapidFire Integrator software and click File > Load TOF/QTOF Data, 
navigate to the Sequence1.d file, and click OK. 

e Select Extract TOF/QTOF XICs from the Data menu. 
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f In the TOF Options dialog box, select the following and click OK: 

Configuration parameter Setting 

Polarity Positive 

Charge State 1 

Error (ppm) 50 

Use Internal Standard Clear the check box 

Metabolite Analysis Clear the check box 

 

g Select Minutes for the acquisition time and click OK. 

h Select the Sequence check box on the navigation panel to view the data.  

8 Process the QC data using RF Integrator: 

a Select the last peak in the chromatogram by dragging the mouse in a thin 
slab rectangle from the front edge of the peak to its tail end. 

b Identify the peak by selecting its identity from the Sample list. 

c Click the summation button . 

d Export the integrated results by selecting File > Export peak data plate-wise 
and same the file using current plate names. The generated file should be 
named QC plate.csv. 

e Copy QC data processing.xlsx file (from 
C:\Agilent\RapidFire\QC\AgilentQQQ\Data Processing or 
C:\Agilent\RapidFire\QC\AgilentQTOF\Data Processing) to the same location 
as the QC plate.csv file.  

f Open both the QC plate.csv file and the QC data processing .xlsx files. 

g Copy cells A1-M21 from the QCplate.csv file and paste into cells A1-M21 of 
the QC processing.xlsx file. 

h Save the file as QC plate.xlsx.  

i Check column Q. If the CV value is smaller than 5(%), the RapidFire System 
passes the installation QC test. 

9 Process the data using MH: 

a Start the RapidFire software and select Convert MS data from the File menu. 

b In the Convert MS Data dialog box, navigate to the MH acquisition data file 
you wish to convert. 

c Select the location you wish to save the converted data to, and the desired 
options. 
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d Click Convert and when finished, go to the directory the files were saved to 
and verify each peak is saved as a separate file representing a separate 
injection. These files can now be analyzed using MH software. 
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Signature Page 

Service Review 

 Attach available reports/printouts to this documentation. 

 Record the time/date of installation or upgrade completion in the customer’s 
records/logbook.  

 Complete the following Service Engineer comments section if there are additional comments.  

 Review the installation/upgrade with the customer. 

 Explain Agilent warranty for instruments.  

 Explain how to use manuals, guides, and online help. 

 Explain how to get self-help, and FAQs online. 

 Explain how to log an instrument service call and support services that are available. 

 Advise customer of additional instrument training options. 

 If the instrument firmware was updated, record the details of the change in the service 
engineer’s comments box or if necessary, in the customer’s IQ records. 

Service Engineer Comments (optional) 

If there are any specific points you wish to note as part of performing the installation or other items of interest for 
the customer, please write in this box. 
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Service Completion 

Service request number Date service completed 
 
Agilent signature Customer signature 
 
Total number of pages in this document  
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